Anyone else having problems with FAR Ninja MCQ quitting 1 question in?

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #186723
    UConn_CPA
    Member

    I am studying FAR, and I like to work through the questions categorically. So I always click “Custom+Sims”, select my category, and then set it to only give me new questions. I usually do 10 or 20 questions at a time. I frequently find that when I start, my screen says “1 of 20” at the bottom, but as soon as I select my answer and click the ninja star, the screen refreshes, my answer is cleared, and the screen then says “1 of 1.” No matter what I click it won't accept an answer until I click “End Session,” and it tells me I got the question wrong.

    I've tried Chrome, Firefox, and Explorer. Explorer seems to make it happen the least. I've lowered all of my internet security and added ninjacpareview.com as a “trusted” site, but I still get this from time to time.

    Less frequently this will happen when I'm in the middle of a testlet, but mostly it happens on the first question.

    Anyone else, or is it just me?

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.